[nmglug] Weirder still

Brian O'Keefe okeefe at cybermesa.com
Thu Apr 25 15:53:55 PDT 2019

Hi All and thanks for bearing with me. In an attempt to have additional 
kernels besides the two shown in Grub prior, I installed several and now 
I have many to choose from, 4.15.* to 4.18.*,  and have tried several 
(yes I can now access Grub at boot).

I still cannot restart or shutdown (except hard). My WiFi is gone though 
after the first boot after adding the kernels I had it for a short 
session. I'm wired now.

I cannot get the correct screen resolution and xrander shows only:

$ xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1024 x 768, current 1024 x 768, maximum 1024 x 768
default connected primary 1024x768+0+0 0mm x 0mm
    1024x768      76.00*

this resolution is too low but the only one available it seems. Looks 
like this:

I have tried a few things from support groups and to no avail.

That's the screenshot above, BTW, not duplicate typing.
Sound seems to have gone away too.
I imagine all of this is really the universe saying to do a clean 
install. I wish I knew what had happened but I probably never will.
So that's the update from hosed central. Wish I could make tonite's 
meeting but we're supporting Kitchen Angels.
Thanks folks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nmglug.org/pipermail/nmglug-nmglug.org/attachments/20190425/ac0fe5fc/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: hhnihpjebljblnig.png
Type: image/png
Size: 141446 bytes
Desc: not available
URL: <http://lists.nmglug.org/pipermail/nmglug-nmglug.org/attachments/20190425/ac0fe5fc/attachment-0001.png>

More information about the nmglug mailing list