[nmglug] Meeting? Website down? No GUI

Brian O'Keefe okeefe at cybermesa.com
Mon May 13 17:58:45 PDT 2019

Thanks for the help. Since I wrote this I have done a clean install to 
18.04 and things are mostly fine. I do have some weird shutdown, boot 
and reboot issues but am working around them. Essentially the laptop 
never shuts down but just shows a splash screen until I hard power it 
off, boots into the newest kernel which does not work graphically so I 
boot and choose a kernel that works. Not much older but older enough to 
work. No reboot at all as there is no clean shutdown to restart from and 
in any case it would boot into the kernel that is graphically an issue. 
I've gotten some good advice from the GLUGgers up here but haven't 
implemented them yet. Oh, the Bios shows the drives, including my SSD, 
but also a choice that is my user name only. It pops up to the top even 
after I change the order to boot from the SSD first. I've never seen a 
user name as a boot device.

I will hopefully get around to this soon, with the advice I've gotten. 
Just don't want to gum up the works!

Many thanks,


On 5/13/19 9:23 AM, ABQLUG wrote:
> Hi Brian,
> I don't mind trying to take a stab at the laptop, if you wanted to 
> bring it to the ABQLUG meeting. Just make sure to bring the charger.
> I typically run this command to fix broken updates.
> sudo apt -f install
> Have you tried that already?
> Ultimately I would rather move that laptop to Ubuntu 18.04 if 
> possible. Supporting 16.10 doesn't seem like a very good idea.
> Also, your computer's time is wrong. (I think this is how you would 
> fix it on Ubuntu 16.10)
> sudo timedatectl set-ntp on
> Then run this to see if it actually updated the time.
> timedatectl
> Regards,
> Jared
> On 3/15/18 2:49 PM, BrianO'Keefe wrote:
>> Hi All,
>> I ask about a meeting as I could bring my laptop and perhaps get help 
>> in resolving the problem of having no dm after updating normally with 
>> update manager. Just security updates. Ubuntu 16.10 AMD64. Have tried 
>> everything that I can find on web to no avail. In text mode I run 
>> "startx" and get a quick splash and returned to text mode and 
>> "waiting for xserver to shut down (II) server terminated successfully 
>> (0), Closing log file.esetting enabled.xinit: connection to X server 
>> lost"
>> Any help? Most certainly appreciated!
>> Brian
>> _______________________________________________
>> nmglug mailing list
>> nmglug at lists.nmglug.org
>> http://lists.nmglug.org/listinfo.cgi/nmglug-nmglug.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nmglug.org/pipermail/nmglug-nmglug.org/attachments/20190513/d8f66245/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.png
Type: image/png
Size: 3148 bytes
Desc: not available
URL: <http://lists.nmglug.org/pipermail/nmglug-nmglug.org/attachments/20190513/d8f66245/attachment.png>

More information about the nmglug mailing list