[nmglug] Meeting? Website down? No GUI

Ted Pomeroy ted.pome at gmail.com
Thu May 16 06:41:06 PDT 2019

Brian, 2 things came up from your response. Video driver issues with free
drivers for some graphics hardware and Grub config and Grub default files
and behavior. Have you read the Grub manual or any articles. My Ubuntu
installs show "Ubuntu" at top of the list on the splash screen. Thank you,
Ted P.

On Tue, May 14, 2019, 9:01 AM Brian O'Keefe <okeefe at cybermesa.com> wrote:

> Thanks Ted. I'll get to a more detailed response later as I have an
> exhibition all week and weekend that I need to be on.
> But... I have an Acer Aspire. I only have one drive that I use and that is
> the 1TB SSD onto which I installed 18.04 cleanly. I then USB'd my old drive
> and pulled off the data I wanted, no config files or anything that would
> effect the booting issues. It booted, etc. fine and then would not boot. I
> had taken the package manager's advice and deleted the extra kernels and
> only those that apt showed. That's when I started having issues. At that
> point I had two kernels and neither one worked well so I installed all the
> kernels that synaptic listed. Still weird graphics so I booted in Grub and
> chose an older kernel that the first but newer than my former. This is $
> uname -a  "Linux ubuntu-Aspire-5560 4.15.0-48-generic #51-Ubuntu
> So I have no idea how my user name would end up in the boot order in Bios.
> It sits right at the top "ubuntu", then the SSD, optical and last, floppy.
> If I shut down then I need to change the boot order with the SSD first,
> then go to the Grub menu and pick the kernel shown
> So boot and reboot are not using the kernel shown nor the boot order. The
> order gives me a non-responsive splash screen and the first kernel gives me
> the wrong monitor res. I did this, "sudo gedit /etc/default/grub" and
> changed the screen resolution to 1366x768 and that's good. Whereas no
> displays were detected before, now I have 7 resolution options. The OS has
> reverted to the correct 1280 x 760 and I can choose the display I want and
> it works. You know, I mentioned my box being tapped and bugged and I think
> it was back at Standing Rock. Call me paranoid but if anyone recalls, I
> couldn't access several Google apps, the one I use the most, google/maps,
> would not load. I dug deep into some config file (can't recall) and found a
> name (made up) and some garble in that file. Once I commented it out Google
> returned. I am on lists (Funky Bureau of Instigation, among others as I was
> arrested and observed whole up there. I don't really know if that's an
> issue, that "they" could keep bugging my OS.
> Anyway, that's it for now and gotta run.
> Many thanks. Perhaps I can make the next meeting if it's not this Thursday
> On 5/13/19 8:41 PM, Ted Pomeroy wrote:
> Brian, I am curious about the hardware. What is the make and model? And 2
> drives, right? Is have a laptop with root on ssd and home on hdd. I have
> not had any issues like yours with startup and shutdown. Thank you, Ted P.
> On Mon, May 13, 2019, 6:58 PM Brian O'Keefe <okeefe at cybermesa.com> wrote:
>> Thanks for the help. Since I wrote this I have done a clean install to
>> 18.04 and things are mostly fine. I do have some weird shutdown, boot and
>> reboot issues but am working around them. Essentially the laptop never
>> shuts down but just shows a splash screen until I hard power it off, boots
>> into the newest kernel which does not work graphically so I boot and choose
>> a kernel that works. Not much older but older enough to work. No reboot at
>> all as there is no clean shutdown to restart from and in any case it would
>> boot into the kernel that is graphically an issue. I've gotten some good
>> advice from the GLUGgers up here but haven't implemented them yet. Oh, the
>> Bios shows the drives, including my SSD, but also a choice that is my user
>> name only. It pops up to the top even after I change the order to boot from
>> the SSD first. I've never seen a user name as a boot device.
>> I will hopefully get around to this soon, with the advice I've gotten.
>> Just don't want to gum up the works!
>> Many thanks,
>> Brian
>> On 5/13/19 9:23 AM, ABQLUG wrote:
>> Hi Brian,
>> I don't mind trying to take a stab at the laptop, if you wanted to bring
>> it to the ABQLUG meeting. Just make sure to bring the charger.
>> I typically run this command to fix broken updates.
>> sudo apt -f install
>> Have you tried that already?
>> Ultimately I would rather move that laptop to Ubuntu 18.04 if possible.
>> Supporting 16.10 doesn't seem like a very good idea.
>> Also, your computer's time is wrong. (I think this is how you would fix
>> it on Ubuntu 16.10)
>> sudo timedatectl set-ntp on
>> Then run this to see if it actually updated the time.
>> timedatectl
>> Regards,
>> Jared
>> On 3/15/18 2:49 PM, BrianO'Keefe wrote:
>> Hi All,
>> I ask about a meeting as I could bring my laptop and perhaps get help in
>> resolving the problem of having no dm after updating normally with update
>> manager. Just security updates. Ubuntu 16.10 AMD64. Have tried everything
>> that I can find on web to no avail. In text mode I run "startx" and get a
>> quick splash and returned to text mode and "waiting for xserver to shut
>> down (II) server terminated successfully (0), Closing log file.esetting
>> enabled.xinit: connection to X server lost"
>> Any help? Most certainly appreciated!
>> Brian
>> _______________________________________________
>> nmglug mailing listnmglug at lists.nmglug.orghttp://lists.nmglug.org/listinfo.cgi/nmglug-nmglug.org
>> --
>> _______________________________________________
>> nmglug mailing list
>> nmglug at lists.nmglug.org
>> http://lists.nmglug.org/listinfo.cgi/nmglug-nmglug.org
> _______________________________________________
> nmglug mailing listnmglug at lists.nmglug.orghttp://lists.nmglug.org/listinfo.cgi/nmglug-nmglug.org
> --
> _______________________________________________
> nmglug mailing list
> nmglug at lists.nmglug.org
> http://lists.nmglug.org/listinfo.cgi/nmglug-nmglug.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nmglug.org/pipermail/nmglug-nmglug.org/attachments/20190516/0b5b5f83/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.png
Type: image/png
Size: 3148 bytes
Desc: not available
URL: <http://lists.nmglug.org/pipermail/nmglug-nmglug.org/attachments/20190516/0b5b5f83/attachment.png>

More information about the nmglug mailing list